Pinnacle - Hitting the highest Point
DISCLAIMER :
This website [Pinnacle.withme.us] claims no credit for any information, news and/or images featured on this site unless otherwise noted. All visual content is copyright to its respectful owners. Information on this site may contain errors or inaccuracies too - we do not make warranty as to the correctness or reliability of the site's content. If you own rights to any of the images, and do not wish them to appear on this site, please leave a private message and it will deleted immediately.

By clicking on " LOGIN " below:
- You acknowledge to have fully read the Term of Service while you registering of this FORUM;
- You commit yourself to respect unreservedly these current rules;
- You grant the moderators of this forum the right to delete, move or edit any discussion subject at any moment.


Please visit http://datanetops.blogspot.com for more info.





 
HomeHome  FAQFAQ  PortalPortal   BLOG  RegisterRegister  Log inLog in  
Never provide your password to anyone, even if this person claims to be a forum moderator or administrator. For more information about this forum please read FAQ or visit datanetops.blogspot.com
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Which Technology is Better: GSM or CDMA?
Mon Aug 23, 2010 1:14 pm by Boazdexter

» Cisco Router Simulator Software
Sat Jul 10, 2010 2:46 pm by Enforcer

» Ceragon Software
Sat Jul 10, 2010 2:42 pm by Enforcer

» Chariot v4.3.1212 for Windows (c) NetiQ
Sat Jul 10, 2010 2:36 pm by Enforcer

» IP Security Software
Sat Jul 10, 2010 1:01 pm by Enforcer

» Linux Application software
Wed Mar 31, 2010 11:19 am by Enforcer


Top posters
Enforcer
 
Congressman
 
jemscaburn
 
Boazdexter
 

Share | 
 

 Installation Guide: Cisco Router - Frame Relay

View previous topic View next topic Go down 
AuthorMessage
Enforcer
Private
Private
avatar

Posts : 28
Join date : 2010-01-31
Age : 37

PostSubject: Installation Guide: Cisco Router - Frame Relay   Mon Feb 01, 2010 8:08 pm

In the context of computer networking, frame relay consists of an efficient data transmission technique used to send digital information. It is a message forwarding "relay race" like system in which data packets, called frames, are passed from one or many start-points to one or many destinations via a series of intermediate node points.

Network providers commonly implement frame relay for voice and data as an encapsulation technique, used between local area networks (LANs) over a wide area network (WAN). Each end-user gets a private line (or leased line) to a frame-relay node. The frame-relay network handles the transmission over a frequently-changing path transparent to all end-users


Router-A Configuration Using Sub-Interface

RouterA>enable
RouterA>Password

Configure Ethernet0

RouterA#Configure Terminal
RouterA(Config)#interface ethernet0
RouterA(Config-if)#ip address 172.1.1.1 255.255.255.240
RouterA(Config-if)#no shutdown
RouterA(Config-if)#end

Configure Serial0

RouterA#Configure Terminal
RouterA(Config)#interface serial0
RouterA(Config-if)#no ip address
RouterA(Config-if)#encapsulation frame-relay
RouterA(Config-if)#interface serial0.1 point-to-point
RouterA(Config-subif)#ip address 192.168.1.1 255.255.255.252
routerA(Config-subif)#frame-relay interface-dlci 140
RouterA(Config-subif)#exit
RouterA(Config-if)#no shutdown
RouterA(Config-if)#end

Configure Routing Protocol

RouterA#Configure Terminal
RouterA(Config)#router rip
RouterA(Config-router)#network 192.168.1.0
RouterA(Config-router)#network 172.1.0.0
RouterA(Config-router)#end

Router-B Configuration Using Sub-Interface

RouterB>enable
RouterB>Password

Configure Ethernet0

RouterB#Configure Terminal
RouterB(Config)#interface ethernet0
RouterB(Config-if)#ip address 172.1.1.1 255.255.255.240
RouterB(Config-if)#no shutdown
RouterB(Config-if)#end

Configure Serial0

RouterB#Configure Terminal
RouterB(Config)#interface serial0
RouterB(Config-if)#no ip address
RouterB(Config-if)#encapsulation frame-relay
RouterB(Config-if)#interface serial0.1 point-to-point
RouterB(Config-subif)#ip address 192.168.1.1 255.255.255.252
routerB(Config-subif)#frame-relay interface-dlci 140
RouterB(Config-subif)#exit
RouterB(Config-if)#no shutdown
RouterB(Config-if)#end

Configure Routing Protocol

RouterB#Configure Terminal
RouterB(Config)#router rip
RouterB(Config-router)#network 192.168.1.0
RouterB(Config-router)#network 172.1.0.0
RouterB(Config-router)#end


[You must be registered and logged in to see this image.]
Back to top Go down
http://ajpuno.50webs.com
 
Installation Guide: Cisco Router - Frame Relay
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Selenium installation guide for java.
» Selenium installation problems
» HyperMedia 72Channels nd Cisco Router for sale
» Instructions to setup selenium 2.
» Switching between nested iframes within a frame

Permissions in this forum:You cannot reply to topics in this forum
Pinnacle - Hitting the highest Point :: Community Update :: Technical Help and Troubleshooting :: IP and Data Services-
Jump to:  
Free forum hosting | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com