Pinnacle - Hitting the highest Point
DISCLAIMER :
This website [Pinnacle.withme.us] claims no credit for any information, news and/or images featured on this site unless otherwise noted. All visual content is copyright to its respectful owners. Information on this site may contain errors or inaccuracies too - we do not make warranty as to the correctness or reliability of the site's content. If you own rights to any of the images, and do not wish them to appear on this site, please leave a private message and it will deleted immediately.

By clicking on " LOGIN " below:
- You acknowledge to have fully read the Term of Service while you registering of this FORUM;
- You commit yourself to respect unreservedly these current rules;
- You grant the moderators of this forum the right to delete, move or edit any discussion subject at any moment.


Please visit http://datanetops.blogspot.com for more info.





 
HomeHome  FAQFAQ  PortalPortal   BLOG  RegisterRegister  Log inLog in  
Never provide your password to anyone, even if this person claims to be a forum moderator or administrator. For more information about this forum please read FAQ or visit datanetops.blogspot.com
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Which Technology is Better: GSM or CDMA?
Mon Aug 23, 2010 1:14 pm by Boazdexter

» Cisco Router Simulator Software
Sat Jul 10, 2010 2:46 pm by Enforcer

» Ceragon Software
Sat Jul 10, 2010 2:42 pm by Enforcer

» Chariot v4.3.1212 for Windows (c) NetiQ
Sat Jul 10, 2010 2:36 pm by Enforcer

» IP Security Software
Sat Jul 10, 2010 1:01 pm by Enforcer

» Linux Application software
Wed Mar 31, 2010 11:19 am by Enforcer


Top posters
Enforcer
 
Congressman
 
jemscaburn
 
Boazdexter
 

Share | 
 

 Installation Guide: Cisco Router - Static Routing

View previous topic View next topic Go down 
AuthorMessage
Enforcer
Private
Private
avatar

Posts : 28
Join date : 2010-01-31
Age : 37

PostSubject: Installation Guide: Cisco Router - Static Routing   Mon Feb 01, 2010 8:13 pm

Static routing describes a system that does not implement adaptive routing. In these systems, routes through a data network are described by fixed paths (statically). These routes are usually entered into the router by the system administrator. An entire network can be configured using static routes but this type of configuration is not fault tolerant. When there is a change in the network or a failure occurs between two statically defined nodes, traffic will not be rerouted. This means that anything that wishes to take an affected path will either have to wait for the failure to be repaired or the static route to be updated by the administrator before restarting its journey. Most requests will time out (ultimately failing) before these repairs can be made. There are, however, times when static routes make sense and can even improve the performance of a network. Some of these include stub networks and default routes


CISCO STATIC ROUTING SAMPLE CONFIGURATION

Router-A Configuration

RouterA>enable
RouterA>Password
Configure Ethernet0
RouterA#Configure Terminal
RouterA(Config)#interface ethernet0
RouterA(Config-if)#ip address 172.1.1.1 255.255.255.240
RouterA(Config-if)#no shutdown
RouterA(Config-if)#end
Configure Serial0
RouterA#Configure Terminal
RouterA(Config)#interface serial0
RouterA(Config-if)#ip address 192.168.1.1 255.255.255.252
RouterA(Config-if)#no shutdown
RouterA(Config-if)#end
Configure Routing Protocol
RouterA#Configure Terminal
RouterA(Config)#ip route 172.2.1.0 255.255.255.240 192.168.1.2
RouterA(Config-router)#end


Router-B Configuration

RouterB>enable
RouterB>Password
Configure Ethernet0
RouterB#Configure Terminal
RouterB(Config)#interface ethernet0
RouterB(Config-if)#ip address 172.2.1.1 255.255.255.240
RouterB(Config-if)#no shutdown
RouterB(Config-if)#end
Configure Serial0
RouterB#Configure Terminal
RouterB(Config)#interface serial0
RouterB(Config-if)#ip address 192.168.1.2 255.255.255.252
RouterB(Config-if)#no shutdown
RouterB(Config-if)#end
Configure Routing Protocol
RouterB#Configure Terminal
RouterB(Config)#ip route 172.1.1.0 255.255.255.240 192.168.1.1
RouterB(Config-router)#end


[You must be registered and logged in to see this image.]
Back to top Go down
http://ajpuno.50webs.com
 
Installation Guide: Cisco Router - Static Routing
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Selenium installation guide for java.
» Selenium installation problems
» HyperMedia 72Channels nd Cisco Router for sale
» Instructions to setup selenium 2.
» Easier method to reduce your personalised Windows 7/8/8.1 installation (without Sysprep)

Permissions in this forum:You cannot reply to topics in this forum
Pinnacle - Hitting the highest Point :: Community Update :: Technical Help and Troubleshooting :: IP and Data Services-
Jump to:  
Forumotion.com | © phpBB | Free forum support | Contact | Report an abuse | Free forum