Pinnacle - Hitting the highest Point
DISCLAIMER :
This website [Pinnacle.withme.us] claims no credit for any information, news and/or images featured on this site unless otherwise noted. All visual content is copyright to its respectful owners. Information on this site may contain errors or inaccuracies too - we do not make warranty as to the correctness or reliability of the site's content. If you own rights to any of the images, and do not wish them to appear on this site, please leave a private message and it will deleted immediately.

By clicking on " LOGIN " below:
- You acknowledge to have fully read the Term of Service while you registering of this FORUM;
- You commit yourself to respect unreservedly these current rules;
- You grant the moderators of this forum the right to delete, move or edit any discussion subject at any moment.


Please visit http://datanetops.blogspot.com for more info.





 
HomeHome  FAQFAQ  PortalPortal   BLOG  RegisterRegister  Log inLog in  
Never provide your password to anyone, even if this person claims to be a forum moderator or administrator. For more information about this forum please read FAQ or visit datanetops.blogspot.com
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Which Technology is Better: GSM or CDMA?
Mon Aug 23, 2010 1:14 pm by Boazdexter

» Cisco Router Simulator Software
Sat Jul 10, 2010 2:46 pm by Enforcer

» Ceragon Software
Sat Jul 10, 2010 2:42 pm by Enforcer

» Chariot v4.3.1212 for Windows (c) NetiQ
Sat Jul 10, 2010 2:36 pm by Enforcer

» IP Security Software
Sat Jul 10, 2010 1:01 pm by Enforcer

» Linux Application software
Wed Mar 31, 2010 11:19 am by Enforcer


Top posters
Enforcer
 
Congressman
 
jemscaburn
 
Boazdexter
 

Share | 
 

 Installation Guide: Cisco Router - EIGRP

View previous topic View next topic Go down 
AuthorMessage
Enforcer
Private
Private
avatar

Posts : 28
Join date : 2010-01-31
Age : 37

PostSubject: Installation Guide: Cisco Router - EIGRP   Tue Feb 02, 2010 8:34 am

Enhanced Interior Gateway Routing Protocol (EIGRP) is a Cisco proprietary routing protocol loosely based on their original IGRP. EIGRP is an advanced distance-vector routing protocol, with optimizations to minimize both the routing instability incurred after topology changes, as well as the use of bandwidth and processing power in the router. Routers that support EIGRP will automatically redistribute route information to IGRP neighbors by converting the 32 bit EIGRP metric to the 24 bit IGRP metric. Most of the routing optimizations are based on the Diffusing Update Algorithm (DUAL) work from SRI, which guarantees loop-free operation and provides a mechanism for fast convergence.

CISCO EIGRP ROUTING SAMPLE CONFIGURATION

Router-A Configuration

RouterA>enable
RouterA>Password

Configure Ethernet0

RouterA#Configure Terminal
RouterA(Config)#interface ethernet0
RouterA(Config-if)#ip address 172.1.1.1 255.255.255.240
RouterA(Config-if)#no shutdown
RouterA(Config-if)#end

Configure Serial0

RouterA#Configure Terminal
RouterA(Config)#interface serial0
RouterA(Config-if)#ip address 192.168.1.1 255.255.255.252
RouterA(Config-if)#no shutdown
RouterA(Config-if)#end

Configure Routing Protocol

RouterA#Configure Terminal
RouterA(Config)#router eigrp 100
RouterA(Config-router)#network 192.168.1.0
RouterA(Config-router)#network 172.1.0.0
RouterA(Config-router)#end

Router-B Configuration

RouterB>enable
RouterB>Password
Configure Ethernet0
RouterB#Configure Terminal
RouterB(Config)#interface ethernet0
RouterB(Config-if)#ip address 172.2.1.1 255.255.255.240
RouterB(Config-if)#no shutdown
RouterB(Config-if)#end

Configure Serial0

RouterB#Configure Terminal
RouterB(Config)#interface serial0
RouterB(Config-if)#ip address 192.168.1.2 255.255.255.252
RouterB(Config-if)#no shutdown
RouterB(Config-if)#end

Configure Routing Protocol

RouterB#Configure Terminal
RouterB(Config)#router eigrp 100
RouterB(Config-router)#network 192.168.1.0
RouterB(Config-router)#network 172.2.0.0
RouterB(Config-router)#end


[You must be registered and logged in to see this link.]
Back to top Go down
http://ajpuno.50webs.com
 
Installation Guide: Cisco Router - EIGRP
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Selenium installation guide for java.
» Selenium installation problems
» HyperMedia 72Channels nd Cisco Router for sale
» Instructions to setup selenium 2.
» Easier method to reduce your personalised Windows 7/8/8.1 installation (without Sysprep)

Permissions in this forum:You cannot reply to topics in this forum
Pinnacle - Hitting the highest Point :: Community Update :: Technical Help and Troubleshooting :: IP and Data Services-
Jump to:  
Free forum | © phpBB | Free forum support | Contact | Report an abuse | Free forum