Pinnacle - Hitting the highest Point
DISCLAIMER :
This website [Pinnacle.withme.us] claims no credit for any information, news and/or images featured on this site unless otherwise noted. All visual content is copyright to its respectful owners. Information on this site may contain errors or inaccuracies too - we do not make warranty as to the correctness or reliability of the site's content. If you own rights to any of the images, and do not wish them to appear on this site, please leave a private message and it will deleted immediately.

By clicking on " LOGIN " below:
- You acknowledge to have fully read the Term of Service while you registering of this FORUM;
- You commit yourself to respect unreservedly these current rules;
- You grant the moderators of this forum the right to delete, move or edit any discussion subject at any moment.


Please visit http://datanetops.blogspot.com for more info.





 
HomeHome  FAQFAQ  PortalPortal   BLOG  RegisterRegister  Log inLog in  
Never provide your password to anyone, even if this person claims to be a forum moderator or administrator. For more information about this forum please read FAQ or visit datanetops.blogspot.com
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» Which Technology is Better: GSM or CDMA?
Mon Aug 23, 2010 1:14 pm by Boazdexter

» Cisco Router Simulator Software
Sat Jul 10, 2010 2:46 pm by Enforcer

» Ceragon Software
Sat Jul 10, 2010 2:42 pm by Enforcer

» Chariot v4.3.1212 for Windows (c) NetiQ
Sat Jul 10, 2010 2:36 pm by Enforcer

» IP Security Software
Sat Jul 10, 2010 1:01 pm by Enforcer

» Linux Application software
Wed Mar 31, 2010 11:19 am by Enforcer


Top posters
Enforcer
 
Congressman
 
jemscaburn
 
Boazdexter
 

Share | 
 

 Installation Guide - CISCO Router WAN (HDLC), NAT and DHCP

View previous topic View next topic Go down 
AuthorMessage
Enforcer
Private
Private
avatar

Posts : 28
Join date : 2010-01-31
Age : 37

PostSubject: Installation Guide - CISCO Router WAN (HDLC), NAT and DHCP   Thu Feb 04, 2010 8:33 pm

CISCO Router WAN (HDLC), NAT and DHCP Example

[You must be registered and logged in to see this image.]


Current configuration : 2112 bytes
!
version 12.2
service nagle
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log uptime
service password-encryption
!
hostname xxx
!
logging buffered 8192 debugging
no logging console
aaa new-model
!
aaa session-id common
enable secret 5 123456789012345678901234567890
!
username hoge password 7 1234567890
clock timezone xxx n
ip subnet-zero
no ip source-route
no ip dhcp conflict logging
ip dhcp excluded-address 192.168.0.1 192.168.0.99
!
ip dhcp pool internalnet
network 192.168.0.0 255.255.255.0
default-router 192.168.0.3
domain-name hoge.local
netbios-name-server 192.168.0.1 192.168.0.2
netbios-node-type h-node
dns-server 202.1.1.1 202.1.1.2
lease 5
!
interface FastEthernet0
description LAN Network
ip address 192.168.0.2 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
no ip route-cache
speed auto
no cdp enable
!
interface Serial0
description 128Kbps HDLC Link to ISP
ip address 202.144.157.126 255.255.255.240
ip access-group 100 in
ip access-group 101 out
no ip redirects
no ip proxy-arp
ip nat outside
no ip route-cache
no fair-queue
no cdp enable
!
ip nat inside source list 1 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0 permanent
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 100 deny ip any any log
access-list 101 permit ip 202.144.157.112 0.0.0.15 any
access-list 101 deny ip any any log
access-list 102 permit ip 192.168.0.0 0.0.0.255 any
access-list 102 deny ip any any log
no cdp run
radius-server retransmit 3
radius-server authorization permit missing Service-Type
!
line con 0
line aux 0
line vty 0 4
access-class 102 in
password 7 030E520807
!
end



[You must be registered and logged in to see this image.][You must be registered and logged in to see this image.]


[You must be registered and logged in to see this image.]
Back to top Go down
http://ajpuno.50webs.com
 
Installation Guide - CISCO Router WAN (HDLC), NAT and DHCP
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Selenium installation guide for java.
» Selenium installation problems
» HyperMedia 72Channels nd Cisco Router for sale
» Instructions to setup selenium 2.
» Easier method to reduce your personalised Windows 7/8/8.1 installation (without Sysprep)

Permissions in this forum:You cannot reply to topics in this forum
Pinnacle - Hitting the highest Point :: Community Update :: Technical Help and Troubleshooting :: IP and Data Services-
Jump to:  
Forumotion.com | © phpBB | Free forum support | Contact | Report an abuse | Free forum